.Webm not allowed

Just wondering if there’s an easier way now to allow .webm than to have to add a plugin and configure MIME? Looking for more insight as to why it’s a security risk. I saw this yr old thread