Website disappeared after trying to update plugins

While installing updates, admin screen went blank and so has website? There are no error messages at all.
This is both on google chrome and on microsoft explorer.
Any ideas?

  • Predrag Dubajic

    Hi James,

    Sorry to hear this happened to you :slight_frown:

    Did this happen during CoursePress update?

    White screen usually means that there's fatal error going on somewhere and we should be able to find more info inside debug log.

    Can you enable debug log in your wp-config.php by replacing define('WP_DEBUG', false); with this code:

    // Enable WP_DEBUG mode
    define('WP_DEBUG', true);
    
    // Enable Debug logging to the /wp-content/debug.log file
    define('WP_DEBUG_LOG', true);
    
    // Disable display of errors and warnings
    define('WP_DEBUG_DISPLAY', false);
    @ini_set( 'display_errors', 0 );

    Visit your site again and this should create debug.log file in your wp-content folder that could tell us what is going on.
    Can you please save it as .txt file and attach it here so we can check it out.

    Best regards,
    Predrag

  • Predrag Dubajic

    Hi James,

    wp-config file can't be accessed via WP admin, you will need to access your WP installation via FTP or cPanel and navigate to your main WP folder where you will find wp-config.php file.

    Edit that file and follow the above steps to enable debug log.

    If you're still having issues with enabling debug log we can have a look at this but we will need either FTP or cPanel login details.

    You can send us your details using our contact form https://premium.wpmudev.org/contact/#i-have-a-different-question and the template below:

    Subject: "Attn: Predrag Dubajic"
    - Site login url
    - WordPress admin username
    - WordPress admin password
    - FTP credentials (host/username/password)
    - cPanel credentials (host/username/password)
    - Link back to this thread for reference
    - Any other relevant urls

    Best regards,
    Predrag