Website doesn' work correctly

Hi, somehow my site is not working correctly and i don't know why?

In my WP Admin Backend it shows correctly but on other browser or when i am logged out it shows only html text?

Can you help? Thanks

  • Patrick Freitas
    • Staff

    Hi Max

    Sorry to hear about this issue.

    There was a cache problem, I navigated to WordPress dashboard > Hummingbird > Caching > Clear Cache and it fixed the problem.

    However I could see that you have some Defender waring, you should investigate this to avoid any further problem.

    Let us know if you have any further question

    Have a Great Day

    Best Regards,

    Patrick Freitas

  • Patrick Freitas
    • Staff

    Hi Max

    I can see you are using a cache plugin, if it does happen again you might have to disable it, clear cache and check if this is not plugin conflict.

    About the Defender It appear that is a non core file on some WP core folders, on the WordPress dashboard > Defender > View Report > you can see the details of the reports.

    I checked some are not big deal, for example

    wp-config-sample.php – /homepages/1/d660980365/htdocs/clickandbuilds/metlogixwp/wp-config-sample.php – This WordPress core file appears modified

    I can see you translated the file into your native language, the Defender compare the original file and alert if there is any modification made by a malicious code, other alert is there are some php.ini in some folders, this is a strange file for those folders so the Defender wants to make sure this is not any hack file.

    Let me know for any further question

    Best Regards,

    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.