Website is redirect www links to my main site instead of the clients url

Just as the title says. I need www urls to redirect to their non-www counterparts. I don't want www urls redirecting to my domain.

  • Vaughan
    • Support/SLS MockingJay

    Hi @skye,

    Is your multisite setup with www in the URL for site url in The settings & wp-config.php? if so you will need to change all those.

    If you set your site up original without the www.

    Then you can add this to your htaccess file right after RewriteEngine On

    RewriteCond %{HTTP_HOST} ^www\.(.*) [NC]
    RewriteRule ^(.*) http://%1/$1 [R=301,L]

    Hope this helps

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.