Website Syncing Error - Failed to Locate Login Fields

I am using Cerber Limit Login Attempts on a few of my sites to see how it performs. On a couple of them I have changed the login URL as they only have one or two users.

When trying to sync these sites I get an error 'Failed to Locate Login Fields'. My IP is whitelisted on the plugin so I can access it from whichever URL but obviously it doesn't know about you and you don't know the custom login URL. Is there a way round this in terms of adding another IP or IP range to the whitelist or configuring it so you know the login URL … if that makes sense!!?



  • Rupok

    Hi Steve,

    So sorry to hear the inconvenience you are having. I'm really sorry but I'm not clear about some points. We can help you best if we are clear about the issue. Can you help us in understanding the issue clearly?

    When trying to sync these sites I get an error 'Failed to Locate Login Fields'

    Can you please tell us how and where are you trying to sync these sites? Are you trying to sync users to any master site with our User Sync plugin? Or are you trying something else which we are missing? If you can provide more details on this, that will facilitate the troubleshooting process.

    it doesn't know about you and you don't know the custom login URL

    By saying "you", are you referring to the Support Staffs of WPMU DEV? If yes, are you trying to know if there is any secure way to send us the login URL so we can access your site's login page? If yes, then you can send us message with your login URL through our secure contact form here:

    I have a feeling that I'm still missing something. Can you please add more details like where you are trying to sync your sites, how you are trying to do this etc. If you can provide a full-page screenshot where the error you mentioned is showing, that will also facilitate this process.

    I'm looking forward to hearing from you and resolving this issue as soon as possible.

    Have a nice day. Cheers!

  • Steve

    Sorry - copied and pasted from an email I'd sent through earlier and realise that although I know exactly what I mean it could appear somewhat vague!

    Right - have just signed up and trying to synch my websites to WPMU DEV via the WPMU DEV Dashboard plugin - as screenshot below.

    Obviously I have removed the relevant details but this shows the error.

    As I said I am using the plugin Cerber Limit Login Attempts on the site I am trying to sync. One of the options in the plugin is to supply a Custom Login URL. Setting this basically removes access to WordPress Admin via websiteurl/wp-login.php or websiteurl/wp-admin - so the user would have to go to websiteurl/custom-login to access the admin area. I have set this as a couple of my sites have been absolutely bombarded with force login attempts and this obviously adds another (although not perfect) level of security suitable for these sites which only have one or two users.

    My own IP address is on the Whitelist for this plugin - so I can still gain access via /wp-login.php or /wp-admin but nobody else can.

    So when I try to set the site up for syncing, the WPMU DEV system is obviously not aware that there is a Custom Login URL - so I think it will be trying either /wp-login.php and/or /wp-admin and when those pages are blocked it returns the error 'Failed To Locate Login Fields'.

    My question was can I add the IP address or range from where WPMU DEV tries to synch the website to the whitelist on the Cerber plugin (not sure of the security implications of that though) or if there is an option somewhere that allows me to tell it to use the custom login url rather than the standard ones. I have been using manageWP which does have such an option - but that doesn't work!!

    Hopefully that covers it - but obviously let me know if still not clear.

    Many thanks,


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.