Website suddenly displaying incorrectly: https://itmedia4u.com/rlsoi/

Hi,

Can you please help: Website suddenly displaying incorrectly: https://itmedia4u.com/rlsoi/ it flashed up ok then everything is in a small container, there is a message at the bottom of the page saying site is experiencing problems? Thank you in advance for your help. Kind Regards, Gem

  • Patrick Freitas
    • Staff

    Hi Gem

    Sorry to hear you are having this issue.

    This indicate that one of your plugins or theme is returning a fatal error.

    I suggest you run a plugin conflict test for this.

    Remember, is important that you run this test in a staging site, if you can’t do it you must create a full backup.

    Please deactivate all plug-ins just keep the reported one, and check if the problem is gone. If so, then enable all plugins one by one and find which one is creating the issue.

    If you still having this issue, could you do a theme test, much the same as the plugin test, but now you’re testing themes!

    Activate one of the default WordPress themes, like Twenty Seventeen or Twenty Twenty Nineteen.

    Here you will find more information: https://premium.wpmudev.org/docs/getting-started/getting-support/#chapter-2

    I can see this is multisite, in this case, I suggest starting the test from plugins that are only activated on that specific subsite also on the theme if this is not replicated in any other subsite.

    Let us know the result you got.

    Best Regards

    Patrick Freitas

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.