website unavailable message not right

Hi, the hub says 'website down' for six days now while the site is up and running all that time. The problem occurred after the webmaster moved the site to another server and changed the dns records. What to do to get the uptime monitoring up and running again?

Thanks, Karin.

  • Karin
    • WPMU DEV Initiate

    Thank you Ash,

    That hasn't done the trick yet. I'm getting the following error:
    'cURL error 60: SSL certificate problem: unable to get local issuer certificate Do you want to remove this site from the list anyway?'
    If I remove the site anyway it is removed but adding it again does not get the uptime up and running again.
    Disabling the wpmu dev dashboard plugin and activating it again is not helping either.

    Karin.

  • Ash
    • WordPress Hacker

    Hello Karin

    I have sent a note to our sysadmin to check from our end. Also, would you please check two things?
    1. Send me your server IP
    2. Consult your host if they have any problem with curl or any firewall or limitation etc.

    Let us know about those please. Have a nice day!

    Cheers,
    Ash

  • Ash
    • WordPress Hacker

    Hello Karin

    I have got more information from our developers. It looks like the intermedia SSL certificate is missing. The problem is with chaining certificates. Would you please talk to your host (or who issued the SSL certificate and set that up) about this issue? Mention the error you got to them.

    Have a nice day!

    Cheers,
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.