Weird formatting of event titles on some calendars, not on others

The calendar isn't formatting correctly at renovemoslaestacion.com/eventos, but is formatting correctly at sourcethestation.com/events. The sites are pretty much identical, and we have other sites using this plugin that have the same issues. I'm not even sure how to title this or what to search for.

  • Brian Purkiss
    • Smushie Pies

    It looks like you're using the same theme, so that likely isn't the issue.

    The first step would be to try and find any differences between the two sites.

    Do you have different plugins installed? Have you configured any Events+ settings differently? Have you modified the theme on one site and not the other?

  • tuxkapono
    • Design Lord, Child of Thor

    The other sites were set up identically all the way through. Though I just discovered that the others sites that weren't formatting correctly for several months, now are, perhaps from updating the plugin (didn't realize I needed the WPMU Update plugin to be notified).

    For some reason this is the lone holdout. I actually have fewer plugins installed in this one. Same settings.

  • tuxkapono
    • Design Lord, Child of Thor

    Thanks Brian, my developer coincidentally ended up finding the problem yesterday, related to the Gantry theme not being compatible with the calendar being full screen. Here are the rather arcane notes below:

    The settings that need to be done are:
    - In the Tachyon Theme Settings (http://renovemoslaestacion.com/wp-admin/admin.php?page=gantry-theme-setting…) create a new Override settings called Events (or Eventos).
    - In the last tab (Assignments), scroll down and select the Events Box and click in the "Add to Assigned" button.
    - Click on the "Save Changes" button.
    - After the save, in the override settings toolbar, click on the Widgets button
    - In the sidebars list, check the "Sidebar" and add two widgets: "Upcoming Events" and "Calendar Events".
    - Refresh the events page in the frontend!

    Sometimes those settings are not enough and the events still do not work, so add these other settings:
    - Via FTP, in the theme folder, rename the file "archive-incsub_event.php" to other different name temporally.
    - Now, in the Events Settings, Appearance Settings, change the dropdown of 'Single Event Template' field from "Plugin: Calendar" to "Plugin: Full Width" and save the changes.
    - Refresh the frontend page.
    - Via FTP, restore the name of the file "archive-incsub_event.php"
    - Refresh the frontend page once again
    - In the Events Settings, Appearance Settings, restore the dropdown to the initial selection: "Plugin: Calendar" and save the changes
    - Refresh the frontend page for last time :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.