admin bar disappeared

Hi :slight_smile:
Well, I have been at this for hours. The admin bar on the front-end disappeared a few days ago and today I decided to try to hunt it down. I have disabled all plugins. Deleted a suspicious Visual Composer (who I still suspect of some involvement) and uploaded the latest version, same with the main site theme. But it's gone on my subdomain sites too. I have had every plugin disabled and reverted my subdomain to 2015 theme and still it's not showing.

Also - Appearance > Customize - doesn't work - and I really need it. It does work however if I disable 'Domain Mapping" plugin, which is mission critical important.

Any thoughts?

PS - clues.
-suspected visual composer because I could not deactivate it - behaving very buggy - updated now seems better
-some plugin conflict with SEO yoast. Every time I activate it it talks about opengraph settings conflicting but doesn't say with what.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @Andrea

    Hope you are doing good today :slight_smile:

    It seems your site really needs a full update. I am using domain mapping plugin myself and customize is working fine to me for native theme (twentyfifteen) as well as Valenti theme.

    Have you enabled for admin user from Admin > Users > Edit User > Toolbar > Show Toolbar when viewing site ?

    If its checked, then their must be a plugin on your site that is hiding the toolbar/admin bar and you have to deactivate all plugins to find the culprit.

    Let me know how it goes :slight_smile:

    Cheers, Sajid

  • Andrea
    • Design Lord, Child of Thor

    Hi @Sajid, the website is all up to date. Only Visual Composer was not updating properly.
    The box is ticked to use the toolbar.
    I already deactivated all of the plugins one by one - thanks, I guess I'll keep digging.
    Cheers.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @Andrea

    Hope you are doing good today :slight_smile:

    I am sorry for delay here. Did you got the culprit and fixed this issue ? If yes then please post the solution here for our other community members too.

    If could not then enable support staff access and I will try to fix this issue.

    Take care and have a nice day :slight_smile:

    Cheers, Sajid

  • Sajid
    • DEV MAN’s Sidekick

    Hi @Andrea

    Hope you are doing good today :slight_smile:

    I can see my colleague Predrag is on it and already requested login details to take a closer look.

    Feel free to start new ticket if you need further support :slight_smile:

    Kind Regards
    Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.