We're setting up your new blog. Please wait...

I get a spinning circle when trying to clone my site https://www.tipsdaddy.com to https://www.tipsdaddy.com/ke

I've tried deactivating various plugins.

Any ideas? Thanks in advance,

  • Nithin
    • Support Wizard

    Hi Richard Gargan,

    Hope you are doing good today. :slight_smile:

    Are you restricting your subsite with SSL? Because, I created a new site, and noticed that your subsite dashboard is offering to migrating to SSL, with a button to activate it. Is that a custom script, or it's a default settings of a plugin?

    I tested Cloner plugin, and tried to clone a new site /wpmutest, and it seems like the Cloner tries to load the admin-ajax.php script from the the /wpmutest which is insecure, ie it's loading through http, and hence the request is getting blocked due to that, the admin-ajax.php has to served over https.

    Mixed Content: The page at 'https://www.tipsdaddy.com/wpmutest/wp-admin/' was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint 'http://www.tipsdaddy.com/wpmutest/wp-admin/admin-ajax.php'. 
    
    XMLHttpRequest cannot load http://www.tipsdaddy.com/wpmutest/wp-admin/admin-ajax.php. Failed to start loading.

    I was able to notice the above error, in the browser console. You could also try adding the following line in your wp-config.php file, located under your root directory, which will force SSL in your /wp-admin dashboard:

    define('FORCE_SSL_ADMIN', true);

    Please make sure to place the above code, just before the line /* That's all, stop editing! Happy blogging. */

    If that didn't help, you could try the SSL insecure fixer pulgin which should help load all the scripts in https:
    https://wordpress.org/plugins/ssl-insecure-content-fixer/

    Please let us know how that goes, so that we could give a closer look. Have a nice day. :slight_smile:

    Kind Regards,
    Nithin

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.