What does this error mean when updating the Plugin?

Fatal error: Call to undefined method YIT_Plugin_Licence::get_plugin() in /home/subshop1/public_html/wp-content/plugins/yith-woocommerce-ajax-search/plugin-fw/lib/yit-upgrade.php on line 190