When adding a domainname which was assigned earlier DM plugin doesn't complete it.

I made a screencapture movie of it.

I can try explain, better is to show.

http://screencast.com/t/SWABisHry

  • aecnu
    • WP Unicorn

    Greetings admin-yb,

    Thank you for bringing this significant issue to out attention and also for the screen play as well.

    Unfortunately I am unable to replicate this behavior on my production server installation making this issue much harder to troubleshoot.

    Now it is time to go into full blown trouble shooting mode because it appears there may be some conflict here and one way to find out conclusively.

    Standard plugin trouble shooting protocol – first to switch to the Twenty Eleven theme just long enough to check for the problem – if the problem still exists next involves deactivating all plugins except the plugin in question and then see if the issue still exists.

    If it does not, then you want to activate plugins one at a time testing in between to see if the issue returns. Even when you find one plugin, it may be in your interest to deactivate the problem plugin and continue testing the rest of the plugins to insure no others are also conflicting.

    You will know the conflict when the issue returns and which plugin(s) you activated that cause the issue.

    Please advise if there are any plugin conflicts and if so what the plugins are that are conflicting.

    Cheers, Joe

  • admin-yb
    • New Recruit

    the odd part is that it seems that when a domain is entered which is used earlier you getting a mismatch. When I add a new non earlier used domain the plugin works despite the theme we using.

    are the domains stored somehow in a database?

  • aecnu
    • WP Unicorn

    Greetings admin-yb,

    Thank you for the additional details in your last post.

    Due to the Restructure of plugin code as mentioned in the change log of for the newest version 3.0.9 among other things, please update to the newest version and let me know if these issues persist or if there are any issues at all.

    Please advise.

    Cheers, Joe

  • Timothy
    • Chief Pigeon

    Hiya, just going through some of the older threads here.

    As it’s been a little while since we last heard from you I thought I’d check in to see how you’re going?

    If you’re still looking for some further assistance with this thread then please feel free to reopen the thread or of course for any new and related issues you are most welcome to open a new thread.

    Thanks.

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.