When I activate the Membership 2 Pro some of the stuff

Hi

When I activate the Membership 2 Pro some of the stuff don't load and some they load wrong.

Samples: home page has a full screen picture but when you activate the plugin it's not full screen anymore.

On the page alliancegroupinc.net/mortgage there is form that is not loading at all.

can please take a look at it and let me know if this is fixable?

Thanks
Eli

  • Vinod Dalvi
    • WP Unicorn

    Hi Eli,

    Sorry to hear of the problem you are having.

    I am using latest version of Membership 2 Pro plugin on my test site and it's working fine for me without any issue.

    This can be due to plugin conflict on your site.

    You can just try on your development site temporary deactivating all other plugins as displayed in the following flowchart to know which plugin is conflicting if any.

    https://premium.wpmudev.org/manuals/getting-support/

    I accessed your site and found you are using Betheme theme so could you please temporary activate the upfront theme so that i can test the issue?

    Also would you mind if I logged in to your site and did some troubleshooting? This might help get to the bottom of this faster. If this is ok, just grant me temporary admin access to your site by clicking "Grant Access" button in the WPMU DEV Dashboard Settings as described on the following page and reply on this thread after granting it?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Kind Regards,
    Vinod Dalvi

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.