when I click the + button on the keyboard it doesn't seem

Hi when I click the + button on the keyboard it doesn't seem to add another panel to the accordion in upfront...

Kind regards

Peter

  • Ash

    Hello @Peter

    Welcome to WPMU community!

    I hope you are well today and thanks for asking the question.

    What do you mean by "click the + button on the keyboard"? Are you pressing the + button or clicking on the + button?

    Would you please grant support access from your Dashboard > WPMU DEV > Support > Support Access so that I can check?

    https://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    Also, share a page link where I can try and test this issue.

    I will be happy to take a look :slight_smile:

    Cheers
    Ash

  • Peter

    I was working on the main site, but when I activated another theme then reactivated the fixer theme all my work disappeared. I now have the fixer theme activated on the main site, http://www.networkassociation.co.uk I am working on it but if there is no accordion when you check it you are able to add one anywhere to test it.

    I have been in discussion with your very helpful colleague about how when someone becomes a member on one subsite as well as that sites content they have access to a forum, directory and events that all the sites have. I don't mind if this is synced on all the sites which I prefer but your colleague suggested I need custom code or if its done the other way when they become a member on one subsite it gives them access to the main site also (but no other subsites) and the forum, directory and events that's for all the sites are kept on there, your colleague gave me some code for my wp-config but it didn't work. I am wondering if two of your plugins may provide a solution.

    If I copied the content using multisite content copier would it continue to sync the content to other sites. For instance if someone on a subsite added a listing to the directory would it update the directory on another subsite or would I have to use the plugin copy the content again manually?

    If the above way doesn't work I could put the forum, directory and events on the main site and when they become a member on a subsite use the user synchronization plugin to automatically make them become members of the main site but not other subsites to access the forum, directory and events?

    I don't really want people to become members of the main site unless it is the only way to provide content to all subsite members using the user synchronization plugin

    Many thanks

    Peter

  • Ash

    Hello @Peter

    I hope you are well today.

    About the accordion, now I see what you mean. I don't see any plus icon either. I am marking this as a bug and letting the developer know.

    About the other issue, it's always recommended to keep things separate. It helps us to provide better support :slight_smile:

    About the member issue, yes, when someone registers in a subsite, he becomes a member of main site too but not other site. You can use this plugin: https://wordpress.org/plugins/multisite-user-management/

    This plugin will help you to make an user a member of all subsites. You can select that the user can't be a member of main site as well, it's up to you :slight_smile:

    If you use Multisite Content Copier, it won't keep synching. So, you have to manually copy into each (or a group of sites).

    We really appreciate if you please keep separate issue in separate thread :slight_smile:

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

  • Peter

    Hi Ash

    Thank you I will keep single issues in one message from now on.

    I have some questions about upfront, since it is surrounding the same theme I will ask them in this message but if you need me to post them in different ones I will.

    1. Am I right in thinking if I want to show anything from the page editing page in the backend of wordpress I have to use "posts" from the upfront options?

    2. When creating a new page I have to select one of three templates, when making the home page I changed the default template. I am going to have more than three pages can I not create a new template or should I of not changed the default template?

    3. Because of this template issue some things are not working well for instance if you go to http://www.networkassociation.co.uk/listings/ that is a default template but if I click on one of the listings http://www.networkassociation.co.uk/listing/testing-2/ it looks like the home page (on the listing page its not showing my listings for some reason so I had to search for testing"

    4. I am using site categories to show all my sites on "join an association " page I have selected this page in the plugin settings but if you go to the page it doesn't show it I have tried to use "posts" section in the upfront options but no luck http://www.networkassociation.co.uk/joinus/

    Many thanks

    Peter

  • Ash

    Hello @Peter

    These are separate issue than your topic title. Please don't take it otherwise, as this thread is marked as a bug and when the developer will come in this thread he will get confused after seeing lots of off topic discussion (they have too much in their plates already) :slight_smile: I hope you understand the scenario.

    But let me answer quickly of your above questions, the theme is not working well with the custom page template or custom template for custom post type. Our developer is already working on plugin compatibility and that we will confirm as soon as it's fixed. We appreciate your patience on this :slight_smile:

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.