When I enable humming bird it's changing my CSS

For some odd reason when I have humming bird enabled it is changing the CSS of my buttons and a few other things on this page:

http://www.sallyconstance.com/featured-listings/

  • Milan
    • WordPress Wizard

    Hello Victoria

    Hope you are well today and thanks for asking us. :slight_smile:

    I am guessing you have enabled Minification feature of Hummingbird. :slight_smile: If so, then there are chances that CSS file which is require to be in unminified state is being minified by Hummingbird and you are getting CSS distortions.

    Best way to fix this would be,

    #1) Disable Minification feature of Hummingbird from Hummingbird > Minification > Disable
    #2) Test your page's buttons,
    #3) If those are being rendered the way they should then hurray!, we can say that issue is with Minification.

    Now to fix that,

    #1) Please select your theme from Minification context dropdown, ( Take a look at screenshot to know where I am pointing you )
    #2) Disable Minification for all of its files,
    #3) After that, try to view page, if button is okay, enable minification one by one and test page, when you find that enabling specific minification file causing CSS distortions,
    #4) Keep it unminified and proceed with other files. :slight_smile:

    If your theme files are not the one causing this issue, I suggest you test other possibilities.

    Have a great day. :slight_smile:
    Very Best Regards,
    Milan

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.