When I install Slide-in, I get no errors. But when

When I install Slide-in, I get no errors. But when I activate it I get this message on a page all it's own:

This plugin does not have a valid header.

Anyone have an idea what's going on?