When I launch upfront it is not allowing me to edit. Also

When I launch upfront it is not allowing me to edit. Also how do I change the Large image in the slider and or each section? I am using the fixer theme

  • Anang

    Hi Crem

    Thanks for contacting us :slight_smile:

    I tried to access your site, but it's give me a blank white page :slight_frown: It seems something's wrong with your cache plugins, could you disabled it ? And maybe your cache plugins is messed up with upfront too, could you try edit upfront with cache plugin off ?

    Also how do I change the Large image in the slider and or each section?

    You will find a setting icon (green gear), you can change it there. If you want to change the background, hover your mouse to top right corner, and you will find "pencil" icon to edit the background.

    Let me know if you have disabled your cache plugin , so I can try to access your site again :slight_smile:

    Best Regards

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.