When I try to activate MULTI-DB plugin showing error

When I try to activate MULTI-DB plugin showing error as below:

Warning: require_once() [function.require-once]: Unable to access /home/technone/public_html/wp-content/db-config.php in /home/technone/public_html/wp-content/plugins/multi-db/db.php on line 143

Warning: require_once(/home/technone/public_html/wp-content/db-config.php) [function.require-once]: failed to open stream: No such file or directory in /home/technone/public_html/wp-content/plugins/multi-db/db.php on line 143

Fatal error: require_once() [function.require]: Failed opening required '/home/technone/public_html/wp-content/db-config.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php') in /home/technone/public_html/wp-content/plugins/multi-db/db.php on line 143

Please help on this.