when I try to activate the plugin, it turns out this error

Hello, when I try to activate the plugin, it turns out this error
WordPress 3.3.1. (Unfortunately I can not update wordpress because the theme is not copmpatibile with new versions of wp)

Warning: require_once(/web/htdocs/www.modellidicambiamento.it/home/wp-content/plugins/wordpress-google-maps/lib/class_agm_post_indexer.php) [function.require-once]: failed to open stream: No such file or directory in /web/htdocs/www.modellidicambiamento.it/home/wp-content/plugins/wpmu_dev_maps_plugin/wpmu_dev_maps_plugin.php on line 58