When i try to edit the wiki with advanced editor it appears on top of header of page

For some reason the advance editor on my website is appearing on the top of my header http://www.somosguatemala.com/wiki/somosguatemala/?action=edit

The visual is also showing the html text instead of just showing the wysiwyg.

Thanx guys!

  • mort3n
    • The Crimson Coder

    Hi somosguatemala,

    I see what you mean on your site.

    When inspecting with Chrome->Tools->Developer tools->Console

    it appears that two javascript files related to the editor (tinyMCE) fail to load because they were not found. The locations are shown in the Console.

    Start by verifying that the files are indeed in your installation :slight_smile:


  • mort3n
    • The Crimson Coder

    Hi somosguatemala,

    Thanks for following up on this.

    I recommend that you try the Developer tools in Chrome (included in standard Chrome install :slight_smile: ) It gives you the paths as well as a lot of other information.

    Here are the files that fail to load :



    These should ship with WordPress, so reinstalling WordPress could be an option.

    Hope this helps :slight_smile:


  • mort3n
    • The Crimson Coder

    Hi again :slight_smile:

    Just checked my own install. I don't have either of those files.

    What I think you should have a link to is the file




    Can you take a look in your /wp-config.php file found in the root of your install and see how WP_LANG is defined?



  • aristath
    • Recruit

    Hello somosguatemala,

    mort3n is right, you should probably check how WP_LANG is defined in your wp-config.php file.

    On another note though, there are some more errors regarding facebook that you should probably take a look at! (See attached image)


Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.