When I try to run

When I try to run a backup, it fails and delivers a scrambled page on the page where the backup is taking place.

  • Adam Czajczyk

    Hello Brian,

    I hope you're well today and thank you for your question!

    I checked your site and I'd like to start with these basic tweaks:

    1. Your WordPress is currently running on a very low amount of server (PHP) memory. While up to 256M is made available to PHP, the site is allowed to use only up to 40M. To change it, please add following line to the "wp-config.php" file of your site:

    define('WP_MEMORY_LIMIT','256M');

    This line should be put above the "/*That's all, stop editing*/" line.

    2. It would be good to increase the "max_execution_time" value for PHP. To do that, first please check your cPanel (or other server management panel that you are using) for PHP settings and see if you can adjust it from there; if so, try setting it to 360 or even more;

    if you cannot set it via server management Panel please edit the ".htaccess" file of your WordPress setup and put following line there:

    php_value max_execution_time 360

    Make sure please that you did not removed any existing lines from inside the file.

    You can see the current "max_execution_time" value on "WPMU DEV -> Support" page in your dashboard after clicking on "System info" button.

    Once its raised, please give Snapshot another try and let me know if that worked.

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.