When trying to install the Parrot theme on my wordpress site, I get error

Hi, I am trying to install the Parrot theme, but I get an order. I have multisite wordpress. Can I not install that theme then?