when usong "post at page" the app/page hangs

when i try to post a blog posting and i check the "post as page" check mark then a pop-up dialog box come up.. and "hangs" and nothing happens.... see screen shot

  • DavidM
    • DEV MAN’s Mascot

    Hi goldeneye and welcome to WPMU DEV!

    We'll definitely need to get this sorted but I think it's actually saving the setting if you're getting that popup, even though there's not visual confirmation.

    Are your posts getting posted as page?

    Thanks,
    David

  • goldeneye
    • Site Builder, Child of Zeus

    well the dialog box just hangs.... so i wasnt sure if i should click the X to close it then the post update/publish button... So i clicked the update/publish and the post showed up on FB (though it look strange) it appeared with a strange NULL url in the text....
    'http://new NULL.my_web_addrNULL.net/wp-content/uploads/2011/08/Image21 NULL.jpg)'

    so short answer, yes it dod show up on my FB page.. despite the NULL in the url/text

    but the dialog box didnt do anything...

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    Just checking if it was eventually resolved in another thread? Or by yourself separately to us? Or by us over email with you? Or using our live support?

    If so, no need to reply, that's great news.

    If not, could you let us know by re-opening this topic, and we'll get onto it and helping you out asap!

    Otherwise, happy days, glad you got it sorted :slight_smile:

    Cheers,
    Phil

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.