When will WPMU plugins be compatible with 3.8?

I've noticed that all of the WPMU plugins still say they are compatible with Wordpress 3.7 and not 3.8.

Any idea when they will be compatible?

I only ask because WPMU is usually very quick to stay compatible. I'd like to update to 3.8 without the worry.

Thanks!