Where can I get upfront core 1.4 to get upfront builder work properly?

to get upfront builder work properly? Just did a snapshot and now i get the message:
You need Upfront core at version v1.4 or better for Upfront Builder to work properly. Get it here. (but cant get the link to download it)

Your current version is too old.