Where do we change file upload size in Multisite?

I set my file upload to 1500000kb and it shows in my media that I can only upload 8mb. Can somebody explain to me what I am doing wrong? Photos attached

  • Adam Czajczyk

    Hello @Ruppert Marketing,

    I hope you're well today and thank you for your question!

    A 1500000kb size means very large file that most servers will not be able to handle "out of the box". Apart from WP settings there are also PHP upload file size limitations and limits of the size of the file that may be send from your browsers to the server at once.

    Please go to your Network Admin "WPMU DEV" -> "Support" -> "System Info" page and look for "post_max_size" line. Does it say 8M? Take a look also on the screenshot attached to this post. That's the same setting for my system and it says the "post_max_size" is sat to 32M which is the maximum upload size for my site, despite even settings WP to 1500000kb.

    You should be able to increase this value by creating a "php.ini" file in your sites root folder.The file should include this line:

    post_max_size =  32M

    Of course you may want to replace the 32M value above with your own (maximum file size in megabytes).

    If this doesn't work for you, you may want to contact your hosting tech staff and ask them to change this setting for you.

    I hope that helps!

    Cheers,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.