Where is the avatar options once plugin is activated?

Greetings Folks :slight_smile:

well this seems like another one of my infamous dumb ass attacks ..... lol

Once I have activated the avatar plugin I cannot find where to administrate the avatars themselves.

Like where is the "Blog Avatar" menu man?

I cannot find it anywhere :slight_frown:

Oh where oh where has my avatar gone?? oh where oh where can it be??

Now in all seriousness I do see my own avatar present in the users which is obviously being taken from Gravatars automatically???

Please advise and have a GREAT Day :slight_smile:

Joe :slight_smile:

  • aecnu
    • WP Unicorn

    Hello again David :slight_smile:

    nope I do not have buddy press installed for sure and I checked everywhere going through each menu one by one to include communities, friends, etc.

    It does show my avatar in the user section, but this is coming from Gravatars ..... lol

    and the mystery deepens and the suspense is killing me :slight_smile:

    Joe :slight_smile:

  • DavidM
    • DEV MAN’s Mascot

    Hi Joe,

    As you mentioned the Friends and Communities plugins, I'm assuming those plugins are working as they should and you see all their menu items?

    I can't really see why the menus wouldn't show. You are in the Site Admin page rather than the Network Admin page, correct? Assuming the menus are still missing, I'd have to say the only thing I could think of is that there's a plugin conflict. Have you tried deactivating other plugins to see if that's the case?

  • aecnu
    • WP Unicorn

    Greetings David :slight_smile:

    OK I have finally figured this one out :slight_smile:

    I disabled every plugin in both site admin and network admin and then noticed "suddenly" there appeared an "Avatars For Multisite" selection that I am 110% sure was not there before - just Avatars (BBPress).

    Forward --> I network activated the Multisite Version and then the Avatar selections magically :wink: appeared where they should I suppose in the site admin - one for the blog under Settings-->Blog Avatar and the second under Site admin-->User-->select and edit user --> then it is at the bottom of the user profile :slight_smile: I tested both of them and they worked flawlessly and cropped flawlessly.

    My Gravatar Avatar worked until I replaced it in the User section with a new cropped version which is fine and what I expected.

    The BBPress Avatar version still shows in my Network Admin but it is not activated and obviously will not be activated - I thought of deleting it but decided not to because it came in the same package as the MultiSite version and since all seems very well I did not want to rock the boat.

    Thank you David for your patience and keeping after it - your confirmations that the plugin is working properly -> kept me searching for the solution until it was found :slight_smile:

    Joe :slight_smile:

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.