Which files, what code was changed to make Events+ compatible with latest WP?

We have made extensive custom changes to the plugin in version 1.7.2 . – so we don’t want to update the plugin as all our custom changes would be lost/won’t work.

This version now crashes the site when WP 4.5 is activated.

Could you please advise which files/code was changed to make the plugin compatible with 4.5?

Regards

Simon