Which Specific Google Maps plugin is needed by Appointments?

Hello Team
When the add-on is enabled, it was asking for Google Maps.
"You'll need Google Maps plugin installed and activated for Google Maps Locations integration add-on to work"
Can you tell me the specific plugin name and author?
After installing several Google Maps plugin, the message still persists.
Thanks
William