WHMCS Integration Plugin - Not Everything Is Integrated

G'day All,

I have just started playing with the plugins from WPMU and noticed one that I would love to be able to use, but for some unknown reason I am having issues.

The WHMCS Integration plugin is installed and the URLs are all updated. When I look at the integrated Client Area (which works) I can also see the layout similar to the standard WHMCS layout.

However, when I click on Support Tickets it goes back to the standard WHMCS template instead of staying integrated with WordPress and my theme.

I am sure you can help - it must just be me being a plum!

Thanks in advance.

Freddie

  • Patrick
    • Support Monkey

    Hiya @Freddie

    Welcome to the forums, glad to have you aboard! And Happy New Year too! :slight_smile:

    Could you post a screenshot of your WHMCS Integration settings please? It would help to see how you have set things up.

    Also, please ensure that all URLs you have entered (on your site and at your remote WHMCS host) all follow the same convention. If one is https, all must be https. If one is www, all must be www.

    If you are using https, remember that it must be entered only in the WHMCS System URL field at your remote WHMCS install, and that the WHMCS SSL System URL field must be blank.

  • Freddie
    • New Recruit

    Hi Patrick,

    Happy New Year!

    Thanks for the reply. It has cured my issue.

    I am using an SSL certificate and your reply

    If you are using https, remember that it must be entered only in the WHMCS System URL field at your remote WHMCS install, and that the WHMCS SSL System URL field must be blank.

    worked a treat!

    Thanks again!

    Freddie

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.