WHMCS Multisite Provisioning

I’m getting – Invalid data or no response: The receiving plugin may not be activated at: http://acupuncturetreats.com

The strange thing is I ran a test with this just yesterday, and it worked just fine. To try debugging it:

1. I verfied that the login settings in the WHMCS backend for acupuncturetreats.com are correct by logging in.

2. Checked acupuncturetreats.com Network Admin to check if the plugin worked but just didn’t get the right response. (While testing yesterday it did correctly set up the blog but showed a failure. Trying again to approve the order said it was already set up.) The blog isn’t set up.

3. Pinged acupuncturetreats.com from the server to verify there wasn’t any DNS resolution wonkiness.

4. There is no 4. Don’t know what else to try.

I don’t mind debugging this myself – if you’ve got debug code or logging, I’d be happy to look myself, but I’d like a starting point. Need to know where to look to see what’s happening. Thanks, Arnold.


  • envysites
    • New Recruit

    Here’s what the log shows:



    [0] =>

    <b>Notice</b>: Undefined index: title in <b>/home/tstbed/public_html/wp-content/plugins/whmcs-multisite-provisioning/whmcs-mrp.php</b> on line <b>279</b>

    {“user_name”:”asdfasdf”,”install_type”:”subdomain”,”domain”:”asdfasdfsdfsdfsf.acupuncturetreats.com”,”path”:”/”,”login”:”asdfasdf”,”error”:”Site already exists.”}

    [1] => Array


    [url] => http://acupuncturetreats.com

    [content_type] => text/html

    [http_code] => 200

    [header_size] => 709

    [request_size] => 850

    [filetime] => -1

    [ssl_verify_result] => 0

    [redirect_count] => 0

    [total_time] => 0.227442

    [namelookup_time] => 0.001639

    [connect_time] => 0.001724

    [pretransfer_time] => 0.008603

    [size_upload] => 593

    [size_download] => 332

    [speed_download] => 1459

    [speed_upload] => 2607

    [download_content_length] => -1

    [upload_content_length] => 593

    [starttransfer_time] => 0.201229

    [redirect_time] => 0


    [2] =>


    Please have your developer fix this in the plugin by changing:

    $title = $this->whmcs;

    at line 279 in /wp-content/plugins/whmcs-multisite-provisioning/whmcs-mrp.php to:

    $title = isset($this->whmcs) ? $this->whmcs : ” ;

    This was caused because I have E_WARNING in the PHP errorlevel turned on. I do this as a PHP developer to prevent problems – it’s good programming practice.

  • Tom Eagles
    • Syntax Hero

    Hiya, just going through some of the older threads here.

    As it’s been a little while since we last heard from you I thought I’d check in to see how you’re going?

    If you’re still looking for some further assistance with this thread then please feel free to reopen the thread or of course for any new and related issues you are most welcome to open a new thread.



Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.