Why does my theme display whitespace (shaded in blue

Why does my theme display whitespace (shaded in blue in attached pict)? What settings can i do to remove it? Now it looks like the picture is sticking to the top of the browser window. How can i make it look aligned to middle (height) in all browsers? Thanks.

  • Rupok

    Hi James

    I hope you had a wonderful day.

    I just checked your page and in my browser, it's not showing any white space in Firefox, Chrome or Safari in my MacbookPro Retina Display. Can you please check if your website is zoomed out? If yes, setting the zoom level at 100% should fix the issue.

    If it still doesn't fix the issue, please use the following custom CSS code. It will make your background image 100% of the screen.

    .upfront #upfront-region-container-body > .upfront-region-container-bg {
      background-size: cover !important;
    }

    You can use custom CSS section of Upfront to use this custom CSS code. To get more idea about this, have a look on this article: https://premium.wpmudev.org/blog/upfront-custom-css/

    Have a nice day. Cheers!
    Rupok

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.