Why is this that Auto blog is reversing publishing date and time

I set Auto blog to publish after every 5 minutes or 30 minutes but every thing have reverse to after 20 hours and even when am try to bring it back to normal is not working. please help me check it out at news.mysite.com.ng access is granted.thanks

  • Rupok

    Hi donrich,

    Thanks for asking but I'm afraid, I could not understand the issue properly. Do you mean that you have set "Process this feed" value to 5 minutes or 30 minutes for different feeds, but this value is chaning to 20 hours automatically for all of your feeds? Thanks for granting Support Access. I've logged in and went to news.yoursite.com.ng Dashboard and checked one of your feeds but "Process this feed" value is set to 5 minutes there. So I guess I'm missing something.

    Can you please add a little more details so we can understand the issue better? We can provide you best solution if we are 100% clear about the issue.

    Please add as many details as you can. I'm looking forward to hearing from you and resolve this issue as soon as possible.

    Have a nice day. Cheers!
    Rupok

  • donrich

    Do you mean that you have set "Process this feed" value to 5 minutes or 30 minutes for different feeds, but this value is changing to 20 hours automatically for all of your feeds? The answer is Yes, but you should have checked other feeds, i need to recreate the first feed that have the value of 5 minutes or 30 minutes but as am the time of replying this massage is not publishing, please login and settle down to look at it proper.thanks

  • Ash

    Hello donrich

    I am sorry, I am still confused.

    The answer is Yes, but you should have checked other feeds

    I can see there is only one feed in that subsite. And like Rupok, I can see that still selected 5 minutes.

    Do you mean that you have set "Process this feed" value to 5 minutes or 30 minutes for different feeds, but this value is changing to 20 hours automatically for all of your feeds? The answer is Yes

    Well, I don't see any option to select 20 hours, so it'a making me confuse too.

    Would you please post some relevant screenshots so that we can understand it better and try to fix it for you?

    Have a good day!

    Cheers
    Ash

  • Ash

    Hello donrich

    I have just created a feed setting every 5 mins, and it's showing 5 mins in the autoblog admin.

    Do you mean the why the feed is not running after 5 mins? If so, then you may have seen a notice in your dashboard:

    Problem communicating with WP_CRON: cURL error 28: Operation timed out after 5000 milliseconds with 0 bytes received

    WP Cron is having issue in your server. Autoblog depends on the wp cron as it works without your activities, but in the background.

    Would you please ask your host or server admin to check the cron job issue? Cron job is mostly server related and they should be able to fix it easily.

    Let us know how it goes.

    Have a good day!

    Cheers
    Ash

  • Ash

    Nope, this is not plugin issue. This is because your wordpress can't communicate with your server correctly.

    Please try to use the following code if that works:

    add_filter( 'http_request_timeout', function() {
      return 100;
    }  );

    You can add those codes in your functions.php in the theme, if you think your theme won’t be changed. Otherwise mu-plugins is the best solution. To use mu-plugins, go to /wp-content/ and find the folder with name 'mu-plugins'. If there is no folder in that name, then create a folder, name it 'mu-plugins', create a file inside that, give any name you like and paste the code in there. You don't need to activate that plugin. Mu-plugins means must use plugins, so it will be activated automatically always. If you use mu-plugins then add a php start tag at the beginning of the code.

    Hope it helps :slight_smile: Please feel free to ask more question if you have any.

    Cheers
    Ash

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.