Why wont any of my themes work? My clients get errors when they try to activate themes.

Im not sure whats happened but most of my themes are giving me this error message when my clients try to activate them. Help please? Im not sure whats causing this. They were fine when I last signed in. I was fiddling with domain mapping on one site but I dont htink athat would affect all the sites on my install likes this.

Warning: require(/home4/niimpres/public_html/wp-content/themes/Cartel/FT/plugin/options-framework/includes/class-options-framework.php): failed to open stream: No such file or directory in /home4/niimpres/public_html/wp-content/themes/Cartel/FT/plugin/options-framework/options-framework.php on line 41
Fatal error: require(): Failed opening required ‘/home4/niimpres/public_html/wp-content/themes/Cartel/FT/plugin/options-framework/includes/class-options-framework.php’ (include_path=’.:disappointed:opt/php54/lib/php’) in/home4/niimpres/public_html/wp-content/themes/Cartel/FT/plugin/options-framework/options-framework.php on line 41

  • Michael Bissett
    • Recruit

    Hey @Aaron, hope you're doing well today! :slight_smile:

    In this case, that file mentioned in the error happens to be missing from your theme, you should be able to fix it though by uploading a fresh (and up-to-date) copy of the theme onto your site via FTP. :slight_smile:

    Hope this helps!

    Kind Regards,
    Michael

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.