Widget and SSL certificate

Hello,

I have a widget from the Realio property plugin that uses a map and calls from Google API. I have recently installed a SSL certificate and since that is installed, the map is not showing. If I type the domain with https://mylondonnest.co.uk, it then asks me for permission to use my location and then the details from the map show up.

Hope someone can, Godaddy issued the certificate but cannot assist with configuring the widget after the certificate has been installed.

Thanks,

Abrar

    Rupok

    Hi Abrar Akhtar,

    Thanks for asking. Realio property plugin is a third party plugin and I'm afraid, I don't have any idea regarding their coding and architecture. So I'm not sure why this is happening with SSL. Can you please ask the plugin developer regarding this? He can give you best idea as he developed this plugin. Please let us know what he says about this. If he guides you to do something which is tough for you, we will be glad to provide you guidance regarding how you can do that.

    And I've noticed another issue. You said you have SSL certificate for your site but your site links are still under non-SSL. Can you please login to your Dashboard and go to "Settings > General" section and update your "WordPress Address (URL)" and "Site Address (URL)" with HTTPS? I mean, if it shows "http://mylondonnest.co.uk" there, replace those with "https://mylondonnest.co.uk".

    Please let us know what the plugin developer says. If there is anything we could do, we will be glad to do that.

    Have a nice day. Cheers!
    Rupok