Widgets wording showing up on site

I noticed that on some of my pages on the bottom of the page and on the side it says something like Add widgets to the Footer at Appearance > Widgets. How do I get rid of that?

  • Adam Czajczyk
    • Support Gorilla

    Hello Kristina,

    I hope you're well today and thank you for your question!

    Such a message is often displayed by themes or plugins related to sidebars (such as Custom Sidebars Pro) if there's a sidebar and it's empty (no widgets). It's fairly standard practice.

    If you wish to hide that you could use this line of CSS:

    .site-footer-widgets .notice {display:none;}

    To apply it to your site please add it to the "styles.css" file of your child-theme (if you are using a child theme) or to the "Custom CSS" option of your current theme (if there is such an option) or via "Simple Custom CSS" plugin that you'll find here:

    https://wordpress.org/plugins/simple-custom-css/

    Best regards,
    Adam

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.