Wiki Crashes Site After Install

Hello,

Wiki installs without apparent issue and when network activated appears in subsite menus. I even created a wiki page on a subsite, but shortly after the site crashed.

I had tested wiki lite and wiki and noted the following in the server error log after each activation of wiki.

[13-Jan-2012 04:06:33] WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' ' at line 1 for query SELECT COUNT(DISTINCT ID) FROM  made by require, require_once, include, get_footer, locate_template, load_template, require_once, sf_pagenavi
[13-Jan-2012 04:07:04] WordPress database error Multiple primary key defined for query ALTER TABLE wp_wiki_subscriptions ADD PRIMARY KEY (<code>ID</code>) made by require_once, require_once, require_once, do_action, call_user_func_array, Wiki->init, Wiki->install, dbDelta
[13-Jan-2012 04:07:32] WordPress database error Multiple primary key defined for query ALTER TABLE wp_wiki_subscriptions ADD PRIMARY KEY (<code>ID</code>) made by require_once, require_once, require_once, do_action, call_user_func_array, Wiki->init, Wiki->install, dbDelta
[13-Jan-2012 04:22:24] WordPress database error You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ' ' at line 1 for query SELECT COUNT(DISTINCT ID) FROM made by require, require_once, include, get_footer, locate_template, load_template, require_once, sf_pagenavi

Any guidance would be appreciated.

Thanks,

Phil Duncan