Q&A font issue in Blogs.MU

Find it attached...

I have tried google and non google fonts and it's all left bound when it shouldn't..

It worked before perfectly before the recent updates of Blogs.mu and Q&A..

Thanks

  • Philip John
    • DEV MAN’s Apprentice

    Hiya,

    I've just tried this on a test site with only BuddyPress and Q&A activated and I don't get the same issue.

    Can you tell me what versions of everything you're using please?
    Also, ensure that no other plugins are conflicting and causing the issue by de-activating them.
    Have you made any edits to the theme or the plugin?

    Cheers,
    Phil

  • Mason
    • DEV MAN’s Sidekick

    Hiya,

    As we haven't heard back from you we're going to assume the problem
    was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this
    thread please feel free to post them below and tick the 'Mark as Not
    Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU
    DEV, it's a pleasure to help you out and we look forward to being of
    assistance in the future.

    Thanks!

  • Toni
    • The Incredible Code Injector

    Oups...

    Forgot about this thread..

    The problem is still the same,

    I tried deactivating all plugins and the issue remains the same so it is most likely a Q/A and Blogs.mu confict...

    I am using all the newest plugin/theme versions

    Toni

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.