Wiki Frontend Editor Error Calling Deprecated File

When creating a Wiki on the frontend there is no tinymce editor. The Wiki plugin is calling for require_once ABSPATH . 'wp-admin/includes/internal-linking.php'; which has been deprecated in WikiAdmin.php.

Warning: require_once(/home/domain/public_html/wp-admin/includes/internal-linking.php)
[function.require-once]: failed to open stream: No such file or directory in
/home/domain/public_html/wp-content/plugins/wiki/lib/classes/WikiAdmin.php on line 296

Fatal error: require_once() [function.require]: Failed opening required
'/home/domain/public_html/wp-admin/includes/internal-linking.php' (include_path='.:/usr/lib/php')
in /home/domain/public_html/wp-content/plugins/wiki/lib/classes/WikiAdmin.php on line 296

Using 3.4.2