Wiki Is Not Allowing Users to create Wiki Page or content

Hoping someone can help resolve this issue?

I have just installed wiki 1.0.6 on WPMU 3.2.1 and I'm having a similar issue:

The error is that it won't allow regular users to create a new page inside wiki even though I clearly allow network and site users to add wiki pages.

Even with 'anyone' checked still not working.

Any help is appreciated.

  • Tammie

    If possible can you let me know a little more information please.

    1. What version of WordPress / BuddyPress and do you have multi site?
    2. What theme are you using and even better do you have a link?
    3. What other plugins are you using and have you tried without other plugins?
    4. If you are using a permissions plugin / membership / supporter could you let us know your options and set up for access to things. That could be impacting.

    In the meantime while you get that information to us I'll flag a developer on this one so we can hopefully get a resolution for you.

  • Philip John

    Hiya,

    As we haven't heard back from you we're going to assume the problem was sorted out and mark this ticket as resolved.

    If it wasn't resolved, or you have any more questions related to this thread please feel free to post them below and tick the 'Mark as Not Resolved (re-open)' box below the post area (or else we'll miss it!)

    Otherwise, thanks for using the forums, and for being a member of WPMU DEV, it's a pleasure to help you out and we look forward to being of assistance in the future.

    Thanks!

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.