Wiki Pro Compatibility with Wordpress 3.3 Beta 3

Hello,

I've just installed the latest beta of Wordpress (multisite), Buddypress 1.5.1, and Wiki. The Wiki plugin appeared to install without an issue. I was able to add, publish, and view a Wiki page.

However, when I navigated to the site dashboard Appearance>Menus, the box where I should see my Wiki(& sub-wikis) was not visible, so I could not add it to the menu. Is there some step that I missed?

The next issue: when I viewed the published wiki page, I could see all of the tabs but when I clicked on either the "Edit" or "Create new" tabs, all of the tabs and breadcrumbs disappeared leaving only the Wiki title. AND it took away the Wordpress Admin bar. Just thought you should know...

  • DavidM
    • DEV MAN’s Mascot

    Hi qrahaman,

    The plugin is currently supported for WP 3.2.x but as soon as WP 3.3 is released, we'll ensure that's totally compatible so you won't experience any issues like that.

    I'm afraid you'd have to stick with WP 3.2.x for now until the public release of 3.3 though.

    -David

  • coreykgraham
    • Flash Drive

    Hi David,

    I am running buddypress 1.5.2 and wordpress 3.3

    When I try to edit a post on the front end. I am getting the follow message when i try to save.

    Warning: require_once(/home/cgraham/public_html/gramstep.com/wp-admin/includes/internal-linking.php) [function.require-once]: failed to open stream: No such file or directory in /home/cgraham/public_html/gramstep.com/wp-content/plugins/wiki/wiki-include.php on line 2024

    Fatal error: require_once() [function.require]: Failed opening required '/home/cgraham/public_html/gramstep.com/wp-admin/includes/internal-linking.php' (include_path='.:disappointed:usr/lib/php:disappointed:usr/local/lib/php:disappointed:home/cgraham/public_html/gramstep.com/wp-admin') in /home/cgraham/public_html/gramstep.com/wp-content/plugins/wiki/wiki-include.php on line 2024

    is this a Wordpress 3.3 problem?

  • DavidM
    • DEV MAN’s Mascot

    Hi coreykgraham,

    The plugin hasn't been updated for 3.3 just yet, though I'm not sure that particular error is related to that. In any case, I'm seeing the issues qrahaman mentioned so I'll ping the developer to see how the update's coming along.

    Thanks,
    David

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.