WikiLite error Warning: Cannot modify header information - headers already sent by in /pluggable.php

Hello

I've tried to install Wiki Lite to see if it is worth buying Wiki plugin.

I've got an immediate error:

Warning: Cannot modify header information - headers already sent by (output started at /<path>/wp-admin/admin-header.php:34) in /<path>/wp-includes/pluggable.php on line 934

Any ideas it it shall work at all?

Thanks!