Multi-Domains: Wildcard DNS may not be configured correctly for several domains

I received this message on my WPMU Network dashboard for 3 parked domains. All the others, there are 12 in all, have been set up the same ...

"We have checked the DNS configuration for your xxxxxxxx.com.au domain and as it seems the wildcard record is in the DNS zone already:
*.xxxxxxxxx.com.au. 14400 IN A 69.175.107.130"

FROM MY SUPPORT TICKETS:

"Please contact the application developers and check with them what could be the reason for the issue you are experiencing."

AND FURTHER from the hosting service ...

"We have noticed that both of the domains you are referring in this ticket and in your previous one are parked as well as the third for which you have submitted another ticket. We believe that this is causing the issue you are experiencing.

In order to receive further assistance on this matter please contact the application developers and check with them are there any known issues with the parked domains for the wordpress MU application. "

=================================
FROM ME TO HOST ... getting irritated ... I sent them this message after being told not to put in any more tickets ...

... all the wild cards were done at the same time. All are parked domains. All are with the same domain anme registrar AND all have the name servers pointing in the right direction.

.... Any suggestions as to why this is happening?? Too many parked domains? they are supposed to be supporting WPMU. I read shared hosting can be a problem - but WHY offer WPMU friendly services if you cannot comply as a host?

Judie

  • GNM

    @ Christopher ... The message keeps coming up that I need a wildcard for each top level domain.
    Yes, we have set up a wildcard "*" for each of the parked domains as it keeps saying we have to.Initially I did not have the domains parked ... they were addons. Then Gina brought it to my attention they needed to be parked. So we did that.

    What I can't understand is why a FEW of them with all the same processes taken place, same everything, won't work?

    It is getting more and more confusing ... more information. I think it may be due to it being a shared hosting service. It says in the notes that this may a problem, but really, it should not me if a host is supporting wpmu installations. After all, isn't that the whole point of the exercise - to be able to host as many top level installations as you want on the one installation?

    I am at the point of just installing individual WPMU sites ... I did it because the plugins are limited for WP single installations.

    @Gina ... thanks my lovely friend. You are a gem. Blessings back to you 10 times. I am sure we will talk again soon. It has me bamboozled ... and Talha too.

  • 3SixtyEvolve

    Hi @Christopher Price

    Thank you for your input and excellent Community service. Greatly appreciated. Unfortunately in @musicwise's case she has multiple domains (like mydomain1.com, mydomain2.com and mydomain3.com) that needs to go on her network/ Multi-Domain setup.

    The network setup is for sub-domains and not sub-directories and in this case the following apply (quoted from the Installation and User Instructions): Quoted for @musicwise :slight_smile:

    Server and Domain Configuration

    In the DNS records for each domain added, add a wildcard subdomain that points to this WordPress installation by IP.

    It should look like: A *.domain.com.

    Continued:

    Potential Issues

    Many times you may run into trouble where mapped domains don't resolve to your WordPress Multi-site install even though the DNS is correct for the domain you are trying to map.

    This is especially common with shared hosting. Some symptoms are getting a default or non-existent domain screen branded by your host. What this means is that your WordPress install/virtualhost is not set as the default for your IP address, so different domains do not load it up.

    Here is a very simple way to check if your hosting is configured correctly: Simply enter your server's IP address into a web browser and see if it loads up your WordPress signup page. For example, using the Edublogs IP you would enter http://66.135.63.39 into the web browser. See how it loads up the signup page? If entering your IP pulls up an error screen from your host (Example: http://74.54.219.243) here is what to do:

    1. Purchase a dedicated IP address for your hosting.
    2. Many times just the dedicated IP will do the trick. If not, you will need to tell your host to configure your WPMU virtualhost to be the default for your dedicated IP.

    I do think in @musicwise's case the host doesn't allow WPMU setups/ there isn't a dedicated IP.

    @musicwise
    I will resolve this thread as this is most definitely a problem with your host. I will email you with hosting options that might cater better for your needs.

    We will get this sorted for you!

    Be blessed.

    Gina

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.