Will Ultimate FB Work with Current API Version (2.6)?

Team WPMU,

The documentation for Ultimate FB all shows an older API (2.1, I think). The current FB App only goes back to 2.6 -- will this plugin still work with the current version of the FB API?