Will your plugins work on Wordpress 3.0 beta?

Hi there,

Just joined, seems like a great site. Quick housekeeping question first - if I have a number of questions should I add them all in one post or make a separate post for each?

For now I have 2/3 questions about the compatibility of your plugins with Wordpress 3.0.

1. Will your plugins be compatible with Wordpress 3.0 when it's fully released?

2. Are they compatible with Wordpress 3.0 beta now?

I know this is a site for WPMU admins, but I can't see the point of starting a new site network now on WPMU when multi-user functionality is in WP 3.0. If you can let me know about that I'd be grateful too!

Many thanks,
Lee