WMPU code needed in wp-config

I WAS running Doncha's Wordpress MU Domain Mapping plugin, but just switched to WPMUDEV's Domain Mapping for better compatibility. Now in my wp-config file I have quite a few lines of WPMU code -- can I eliminate some of this now that I have switched plugins?

define( 'SUNRISE', 'on' );
define('DOMAINMAPPING_ALLOWMULTI', true);
define( 'WP_AUTO_UPDATE_CORE', false );
define( 'DISALLOW_FILE_EDIT', true );
define( 'WP_ALLOW_MULTISITE', true );
define( 'MULTISITE', true );
define( 'SUBDOMAIN_INSTALL', false );
define( 'DOMAIN_CURRENT_SITE', 'www.pmasource.co' );
define( 'PATH_CURRENT_SITE', '/' );
define( 'SITE_ID_CURRENT_SITE', 1 );
define( 'BLOG_ID_CURRENT_SITE', 1 );

Thanks!
Larry