WMPU DEV dashboard: "HTTP Error: 403 "Forbidden"".

Hi,

Updates wouldn’t show up, so I logged out of the wpmu dashboard. Can now no longer log in: Your server had a problem connecting to WPMU DEV: “HTTP Error: 403 “Forbidden””. Please try again.

Previously was working fine, and nothing has changed from my end. Please advise.

Thanks.

P.S. Requests should be coming from this public IP (in case you need it):

52.211.225.157

  • Karl
    • Site Builder, Child of Zeus

    To add to this: the dashboard was the reason my backend has been incredibly slow for a few days. I removed it now to try a manual reinstall, and the 403 error is still there, but removing is sped up the backend immediately, back to its normal speed.

  • Luís
    • Support

    Hi Karl ,

    Hope you’re doing well today!

    I already pinged our SysAdmins to check if the is any block from our side. I will update this topic once I got a reply.

    To add to this: the dashboard was the reason my backend has been incredibly slow for a few days. I removed it now to try a manual reinstall, and the 403 error is still there, but removing is sped up the backend immediately, back to its normal speed.

    I would like to investigate this issue further, however, let us solve the 403 error first. Then I will request access to your website, in order to investigate further.

    Cheers, Luís

  • Karl
    • Site Builder, Child of Zeus

    Thank Luis. I suspect that it may have been the failed http requests that were slowing down the whole system, or other failed interactions between the dashboard and my server (things like mysql queries were also very slow)

    The plugin is currently enabled (but of course not logged in) and the speed is unaffected. Perhaps solving the 403 will solve the speed issue as well.

    Thanks,

    Karl.

  • Luís
    • Support

    Hi Karl ,

    Hope you’re doing well today!

    I already got a feedback from our SysAdmins and the IP was blocked in our side. It was already whitelisted, so, can you please try access to your WPMUDEV Dashboard?

    If you have access now, can you please enable the Support Access, so we can check the performance issue?

    If you don’t already know, please, follow the link below, to see how enable the staff login:

    http://premium.wpmudev.org/manuals/wpmu-dev-dashboard-enabling-staff-login/

    When you enable this option, please post again!

    Cheers, Luís

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.