WMPU DEV Dashboard Not showing up anymore in Network

For some reason my WMPU dashboard is not showing up in the Network.
I deactivated it and then reactivated it but when I click on to install WMPU I get errors.
I can install other plugins using the Wordpress plugin admin screen without any problems.

  • Kilmanagh

    What is happening is the url is using:
    http://domain.com/wp-admin/network/update.php?action=install-plugin&plugin=wpmudev_install-690027&_wpnonce=35b61dd5c9

    I looked up the code in WP:

    <?php $nonce= wp_create_nonce ('my-nonce'); ?>
    '> ...

    <?php
    $nonce=$_REQUEST['_wpnonce'];
    if (! wp_verify_nonce($nonce, 'my-nonce') ) die('Security check');
    ?>
    Any idea why that would cause an error?

  • Kilmanagh

    There are a TON of errors, but I don't think any of them are going to help.

    Notice: registration.php is deprecated since version 3.1 with no alternative available. This file no longer needs to be included. in /home/termy/public_html/wp-includes/functions.php on line 2881

    Notice: Undefined index: key in /home/termy/public_html/wp-content/plugins/post-indexer/post-indexer.php on line 41

    Notice: wp_enqueue_script was called incorrectly. Scripts and styles should not be registered or enqueued until the wp_enqueue_scripts, admin_enqueue_scripts, or init hooks. Please see Debugging in WordPress for more information. (This message was added in version 3.3.) in /home/termy/public_html/wp-includes/functions.php on line 2959

    Notice: get_theme_data is deprecated since version 3.4! Use wp_get_theme() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: Undefined variable: saved in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/common-object.php on line 115

    Notice: Undefined index: options in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/settings-object.php on line 32

    Notice: Undefined index: options in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/settings-object.php on line 38

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: register_sidebar_widget is deprecated since version 2.8! Use wp_register_sidebar_widget() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: register_widget_control is deprecated since version 2.8! Use wp_register_widget_control() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: load_plugin_textdomain was called with an argument that is deprecated since version 2.7 with no alternative available. in /home/termy/public_html/wp-includes/functions.php on line 2925

    Notice: Undefined variable: saved in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/common-object.php on line 115

    Notice: Undefined variable: saved in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/common-object.php on line 115

    Notice: Undefined variable: saved in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/common-object.php on line 115

    Notice: Undefined index: top_graphics in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/theme-functions/filters-and-actions.php on line 32

    Notice: Undefined index: page_footers in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/theme-functions/filters-and-actions.php on line 35

    Warning: Cannot modify header information - headers already sent by (output started at /home/termy/public_html/wp-includes/functions.php:2881) in /home/termy/public_html/wp-content/plugins/sitewide-privacy-options/sitewide-privacy-options.php on line 555

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/termy/public_html/wp-includes/functions.php on line 2923

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /home/termy/public_html/wp-includes/functions.php on line 2923

    Notice: Undefined index: options in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/admin-object.php on line 168

    Notice: Undefined index: navigation in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/admin-object.php on line 175

    Notice: add_contextual_help is deprecated since version 3.3! Use get_current_screen()->add_help_tab() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: Undefined index: options in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/admin-object.php on line 168

    Notice: Undefined index: navigation in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/admin-object.php on line 175

    Notice: add_contextual_help is deprecated since version 3.3! Use get_current_screen()->add_help_tab() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: Undefined index: options in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/admin-object.php on line 168

    Notice: Undefined index: navigation in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/admin-object.php on line 175

    Notice: add_contextual_help is deprecated since version 3.3! Use get_current_screen()->add_help_tab() instead. in /home/termy/public_html/wp-includes/functions.php on line 2839

    Notice: Undefined variable: saved in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/core/common-object.php on line 115

    Notice: Undefined index: slug in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 116

    Notice: Undefined index: more_access_cap in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 119

    Notice: Undefined index: slug in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 116

    Notice: Undefined index: more_access_cap in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 119

    Notice: Undefined index: slug in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 116

    Notice: Undefined index: more_access_cap in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 119

    Notice: Undefined index: slug in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 116

    Notice: Undefined index: more_access_cap in /home/termy/public_html/wp-content/themes/parallelus-mingle/framework/content-fields/object.php on line 119

    Notice: get_plugin_data was called with an argument that is deprecated since version 3.0! The Site Wide Only: true plugin header is deprecated. Use Network: true instead. in /home/termy/public_html/wp-includes/functions.php on line 2923

    Notice: get_plugin_data was called with an argument that is deprecated since version 3.0! The Site Wide Only: true plugin header is deprecated. Use Network: true instead. in /home/termy/public_html/wp-includes/functions.php on line 2923

  • Kilmanagh

    my error log shows:
    this just started in the last 2 days.
    It only errors on that website...it doesn't error on the sub-domains on the same server

    [24-Feb-2013 00:03:00 UTC] PHP Warning: PHP Startup: SourceGuardian: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: magickwand: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: imagick: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: PDO: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: pdo_sqlite: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so: undefined symbol: third_arg_force_ref in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: pdo_mysql: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:03:01 UTC] PHP Warning: PHP Startup: SourceGuardian: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:04:35 UTC] PHP Warning: PHP Startup: magickwand: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:04:35 UTC] PHP Warning: PHP Startup: imagick: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:04:35 UTC] PHP Warning: PHP Startup: PDO: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:04:35 UTC] PHP Warning: PHP Startup: pdo_sqlite: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0
    [24-Feb-2013 00:04:35 UTC] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so: undefined symbol: third_arg_force_ref in Unknown on line 0
    [24-Feb-2013 00:04:35 UTC] PHP Warning: PHP Startup: pdo_mysql: Unable to initialize module
    Module compiled with module API=20060613
    PHP compiled with module API=20090626
    These options need to match
    in Unknown on line 0

  • Kilmanagh

    Not a theme issue, I changed it several times but thanks.
    It may be due to the fact that my host is building a new server with the same dns address but for now its only using certain ports. I am unable to use the iframe plugin that lets you put other webpages that are remote inside your site. It keeps pointing back to my own domain and giving 404 errors so I am guessing its not bringing the pages back properly... I cant get nexgen gallery to work either, but it works out of the box on my addon domain.. which is strange.

    It works on my addon domain on the same server......

  • Kilmanagh

    They are all deactivated and using the default theme... to no avail..
    goto: http://ao-central.com you can see I stripped out most of the site.
    I have enabled one plugin that shows something weird is going on. There is the iframe plugin that is supposed to show content from any outside page.. For example that is supposed to show cnn.com's home page.. See how it thinks that cnn.com is inside ao-central somewhere? 404 code.

    Now the plugin is not the problem. I am using it on another test networked site:
    termy.org which is on the same server with the same config settings.. and it works perfectly. None of my other websites have any issues. It is just this one. As I stated before.. I cant even install plugins from wpmudev, I will get errors on any plug-in on wmpudev that I try. Oddly, I can download plugins from wordpress.... but beyond that I cant do much. I cant even get nextgen gallery to work, it gives 404 codes as well.. but on my other site it works like charm. I compared wp-config and htaccess files and saw no differences other than the database...etc..

  • Kilmanagh

    Hi Ari,
    I manually installed it. One of the things that I did do is run some functions of Better Security WP, I did not use the functions that were deemed risky. I also ran it on 2 other sites that were not multisite. I had no problems with them that I am aware of.
    However, I am pretty sure that the site continued to work. I cant even get my google custom search engine to display anymore. It seems like anything related to pages being generated will point toward itself. I just don't know where it is pointing to exactly and why.... so cnn.com seems to be being directed to my own website at some given url assosicated with cnn.com... or any outside URL on the dynamic pages. Like I said the backend works for getting plugins and themes, but the front end doesn't. I am very confused.

  • Paul Barthmaier

    Not knowing how else to help you, I'll suggest that you send over FTP and Login information. If you are cool with us logging on to your site, you can send admin credentials using the following form:

    https://premium.wpmudev.org/contact/

    This way your private information will be safe. You can address your email as attention to me or just any Support person, if you prefer.

    Hope this helps. Take care.

    Cheers,
    Paul

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.