Wondering what's happened here. Was editing in Upfront

Wondering what's happened here. Was editing in Upfront and the theme seems to have lost everything attached to styling for the front page.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @chris,

    Hope you are doing good today and welcome to the community :slight_smile:

    Yes I checked the styling were all messed up. Then I run a quick plugin conflict test, the culprit is gravity form plugin. I deactivated all plugins, the styling of theme comes back, then activated one by one, everything went smooth until I get to "Gravity Forms" plugin. All styling gone when I activated this plugin.

    I double checked because I know gravity form works perfectly fine with UF Fixer. We have a tutorial on our blog to customize gravity form. So in your case, the plugin not installed correctly or is an outdated.

    Cheers, Sajid

  • chris
    • Design Lord, Child of Thor

    Thanks for doing all of that. I've updated GravityForms and most everything seems to be working fine now. Still not sure why my logo isn't showing while it's clearly showing while editing in Upfront mode.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @chris,

    You are welcome :slight_smile:

    I see you managed to resole the logo issue. Learning Upfront fast :slight_smile:

    Also, this text: "Proven Track Record of SEO Success
    Partners in Your Success"

    Have you sorted this out or still assistance. Can you describe this a little bit more with the help of screenshot ?

    Cheers, Sajid

  • chris
    • Design Lord, Child of Thor

    This logo issue is back again. Not sure why this keeps happening. Is there something we can do to fix this?

    Still having issues with the text color as well. It's the header and anchor in the third (light blue) section. The text is white while I need it to be the same as the rest.

  • Sajid
    • DEV MAN’s Sidekick

    Hi @chris! Hope you are doing good today :slight_smile:

    The logo looks fine to me on your website (please see screenshot).

    Please add below code in text element, click on gear icon, CSS Styles & Anchor Settings, click on pencil icon, a new sub window will open where you can add below CSS code.

    #module-group-1433269477340-1681 h1,  #module-group-1433269477340-1681 h3 {
    color:blue;
    }

    Change the color from blue to what ever color you want to use here. You can also use hexa color code by copying from this URL.
    http://www.color-hex.com/

    Hope this helps :slight_smile:

    Cheers, Sajid

Thank NAME, for their help.

Let NAME know exactly why they deserved these points.

Gift a custom amount of points.