WooCommerce is not supported by WPMUDEV Themes?

Hi there!

I've installed WooCommerce and WPMUDEV themes, but there's a message saying these Themes are not compatible with WooCommerce.

Is there a fix for this? We must use WooCommerce since MarketPress lacks a lot of plugins useful for the Portuguese Market.

Thanks for the help! :slight_smile: